PS3 mit Firmware 3.55 Kaufen?



#1 31.03.2013, 20:05 Uhr
Lorenor Zorro Threadersteller 3606 Beiträge
Reg. seit: 24.09.2008
Wer Kennt sich mit PS3 aus?

Ich will mir PS3 zulegen und dann bin ich auf dieses Angebot zugestoßen Klick PS3 eBay LINK... Ich bin daran interessiert, aber was meint er mit

- Es ist die begehrte 3.55 Firmware installiert! (Hack? damit ich auch andere Spiele spielen kann die nicht PAL sind?)

- Zur Generalüberholung:

Wichtig: Die PS3 hatte keinen YLOD dekfet oder ähnliches.

Die Konsole wurde komplett Professionell gereinigt.

Desweiteren ist die PS3 vom Staub innen befreit und die Wärmeleitpaste ist erneuert!



Warum erneut er einen fast neuen PS3 die Wärmeleitpaste? War das eventuell notwendig wegen der Firmware?

Kenn mich in den Konsolen bereich sogut wie nicht aus... Wäre erfreut, wenn einige mich aufklären würden.


PS: Das Angebot reizt mich sehr wegen One Piece I und II (Japanisch?) und Naruto Game.



greetz
bearbeitet von Lorenor Zorro am 31.03.2013, 23:24
#2 31.03.2013, 20:09 Uhr
appex 448 Beiträge
Reg. seit: 17.04.2011
- Es ist die begehrte 3.55 Firmware installiert! (Hack? damit ich auch andere Spiele spielen kann die nicht PAL sind?)

laut google kannst du damit eine externe festplatte anschließen und nen loader und kannst von dort aus spiele abspielen die du gedownloadet hast...
#3 31.03.2013, 20:15 Uhr
Account deleted 4102 Beiträge
Reg. seit: 20.06.2007
genau das, gibt nen programm, das nennt sich miniman doer multiman oder irgendsowas...kannste eben auch spiele ausm netz ziehen und abspielen

aber nicht vergessen, dass blu-rays mal gerne 20-30 gb groß sind :P

/e: hab dir mal ne pm geschickt.
bearbeitet von monkeytown am 31.03.2013, 20:19
#4 31.03.2013, 23:26 Uhr
Lorenor Zorro Threadersteller 3606 Beiträge
Reg. seit: 24.09.2008
Schon Jemand so etwas gekauft oder betreibt mit 3.55? Würde gerne auch Erfahrungsberichte aus dem Forum hier beziehen!

danke an die bisherigen Antwortern <3
#5 31.03.2013, 23:27 Uhr
cloudy. 2173 Beiträge
Reg. seit: 04.01.2013
p.s. würde bei ps3 und der 3.55 firmwware immer bei ebay kleinanzeigen suchen und/oder fragen, ob du die vor ort anschauen kannst. wennse defekt sein sollte, kannst du nichts reklamieren!
#6 31.03.2013, 23:46 Uhr
Gebannt 1073 Beiträge
Reg. seit: 25.02.2013
3.55 ist veraltet, such nach einer mit mindestens 4.21. Vor etwa 3-4 Monaten kam nämlich die cfw für die 4.21, mit der 3.55 kannst du den Großteil der aktuellen (=letzten 1 1/2 Jahre) nicht spielen, bzw. musst auf einen Patch hoffen. Mit 4.21 kannste sogar online spielen, zumindest momentan noch.

Würde, wie cloudy sagte, auch eher bei ebay kleinanzeigen gucken. Hatte so auch innerhalb von 2 Tagen eine PS3 mit damals 3.55 hier stehen. Kannst die Konsole dann auch direkt vor Ort einmal anschließen und checken, dass alles passt. Ich muss sagen, ich bin persönlich überrascht wie gut das Ding läuft. Ist ein Modell der allerersten Generation und ich quäle das Teil richtig, hab es teilweise 7Tage+ am Stück laufen, weil ich in irgendeinem Spiel meinen Speicherstand nicht verlieren will o.Ä.. PS3 beste.

Zur Klarstellung: Die Playstation 3 darf NICHT auf 4.21 stock, also der offiziellen FW, laufen. Sonst kannst du jailbreaken vergessen. Die meisten Leute die ihre gehackte PS3 verkaufen, haben in der Regel allerdings schon die cfw vorinstalliert, deswegen solltest du nach 4.21 schauen, wie hier z.B.
bearbeitet von Mochi am 31.03.2013, 23:50
#7 01.04.2013, 00:14 Uhr
Lorenor Zorro Threadersteller 3606 Beiträge
Reg. seit: 24.09.2008
@mochi

klick

Dort steht

Was ist wichtig beim Kauf einer Jailbreakfähigen PS3 ?

*Die vorinstallierte Firmware darf nicht höher als 3.55 sein!

btw..

der Verkäufer schrieb mir:

"Es ist die neuste Modifizierte Firmware drauf mit allen Vorteilen der 3.55 und ein 4.40 updateschutz (auch spoofer gennant) instaliert,
damit man ins psn kommt und online spielen kann und kein originales update auf die ofw 4.40 erfolgt.
Multiman(Progamm womit man die Kopien abspielt) ist auf der PS3 installiert und einzatzfähig."
bearbeitet von Lorenor Zorro am 01.04.2013, 00:16
#8 01.04.2013, 00:18 Uhr
Account deleted 4102 Beiträge
Reg. seit: 20.06.2007
ich glaube das heißt, dass sie STOCK nicht höher als 3.55 sein darf und ab dann gehts dann wohl mit cfw weiter?

oder wart vllt. doch besser auf mochi :P
#9 01.04.2013, 00:19 Uhr
Gebannt 1073 Beiträge
Reg. seit: 25.02.2013
Ich habs ja hinterher nochmal klargestellt, die stock fw darf eben nicht über 3.55 sein. Wie in dem Angebot was ich verlinkt habe eben z.B., da schreibt der Typ ja "4.21 Rogero", Rogero ist in diesem Falle der Name der cfw. Geht einfach darum, dass du dir den Update Prozess hinterher sparst.
#10 01.04.2013, 02:04 Uhr
DeepII 2219 Beiträge
Reg. seit: 17.09.2006
Hast du die jetzt gekauft für 250€? Wäre imo ein ordentlicher Preis, habe schon Fats mit 80GB, ohne Spiele und 3.55 für ~270€ weggehen sehen.
#11 01.04.2013, 02:16 Uhr
Gebannt 1073 Beiträge
Reg. seit: 25.02.2013
250€ eher relativ hoch angesetzt finde ich. Hab meine FAT auch für etwa 270 gekauft (2 controller + fifa + hdmi kabel inkl), da stand ein release der PS4 aber noch in den Sternen. Außerdem kannst du damit auch PS2 games spielen, was ein riesiger Vorteil ist. Auf kleinanzeigen finde ich 500gb PS3s mit Move und paar games für 300€ VB, das Angebot was ich geposted hab ist wohl auch slim 120gb für 250€ VB.

"Angebot beendet" meint afaik, dass der VK es selbst rausgenommen hat. Ob One Piece und co auch tatsächlich beiliegen, wage ich zu bezweifeln. Er listet die Spiele nämlich nicht unter "lieferumfang". Ein kurzes googlen erbrachte auch, dass "One Piece Pirate Warriors 2" hierzulande noch gar nicht erschienen ist. Er könnte es natürlich importiert haben, bei dem Preis und dem Angebot generell aber recht abwegig.
bearbeitet von Mochi am 01.04.2013, 02:18
#12 01.04.2013, 12:25 Uhr
4707 Beiträge
Reg. seit: 19.08.2007
Zur Firmware : Die 3.55 ist die letzte, für die es nen Jailbreak gab. Soll heißen, dort kannst du Homebrew laufen lassen (Emulatoren (gibt seit ca 2 Wochen nen gut funktionierenden Ps2 Emuator!!), Mediaplayer etc) und natürlich "Backups" , auch via Festplatte.

Es gibt auch von den aktuellen Firmwares (4.2 oder so) Varianten mit Jailbreak, das große Problem ist jedoch, dass du bei allen Firmwares über 3.55 keine Möglichkeit hast, diese zu installieren. Du brauchst also zwingen 3.55 oder niedriger um überhaupt sowas wie ne gecrackte Firmware zu installieren...außer du hast nen Hardware-Flasher (teuer+komplizert).

Gebrauchte Ps3s zu kaufen ist aber immer ein Glücksspiel. Die älteren Modelle sind ja gerne am YLOD verreckt. Der Fehler lässt sich via Heißluftehandlung für ne Weile beheben, aber tritt dann oft nach ein paar Wochen wieder auf. Auf Ebay ist es halt zum Geschäft geworden, dass Leute defekte Ps3s kaufen, per Heißlust den YLOD Fehler beheben, dann wieder als "voll funktionstüchtig" verkaufen. Nach ein paar Wochen tritt der Fehler wieder auf und du kannst nix machen weil Ebay/Privatkauf/keine Garantie.

Wie gesagt...Glückssache.

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
ADVERTISEMENT:

33

Ergebnisticker

Du musst eingeloggt sein, um diese Funktion zu nutzen.
Coverage:
Nur Spiel:
  • Gestern
  • Heute
  • Morgen

Wettkönig

Dezember (powered by EIZO)

Schlagzeilen


Schlagzeile einsenden

Forum

Du musst eingeloggt sein, um diese Funktion zu nutzen.


ADVERTISEMENT: