Warcraft 3 battlenet geht nicht



#1 02.03.2018, 20:46 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Hallo liebe freunde
ich habe WC3 bei Blizzard gekauft hab dann noch alle updates gemacht habe version 1.28 aber komme nicht ins Battlenet.
das steht dann immer die Verbindung wird hergestellt aber da tuht sich nichts.
ich schon seit einer woche dran aber bekomme das nicht hin .
wäre super wenn ihr mir helfen könnt.
brauche ich vilt noch das add on?
Und ausserdem habe ich den Puplic clinet 1.29 runter geladen da komme ich zwar ins battlenet rein aber dieser ist leer.
ich bin für jede hilfe dankbar
#2 02.03.2018, 20:52 Uhr
unbekannt 3712 Beiträge
Reg. seit: 24.08.2010
Hast du einen Gateway ausgewählt (die Lupe rechts neben Battle.net)?
#3 02.03.2018, 22:58 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Ja den von Europa aber auch alle andern Funktionieren nicht
#4 02.03.2018, 23:25 Uhr
HappY 540 Beiträge
Reg. seit: 15.04.2006
Firewall?
#5 02.03.2018, 23:59 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Nein das kann es auch nicht sein da der Puplic client ja funktioniert.
Und außerdem fragt der mich wenn ich lokales Spiel mache (firewall Zugriff zulassen)
#6 03.03.2018, 08:53 Uhr
DeNNiS 1093 Beiträge
Reg. seit: 24.05.2009
In der Regel mal ohne Firewall/Virenprogramm versuchen.
#7 03.03.2018, 16:37 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Hab ich gestern nochmal probiert hab alles ausgeschaltet dennoch ohne Erfolg.
Wenn ich Wc3 öffne und da auf Battlenet Drücke egal welche region fängt der an zu laden und bleibt dann die ganze Zeit so
#8 03.03.2018, 16:41 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Oder muss ich erst runterpatchen oder sowas ?
#9 03.03.2018, 18:21 Uhr
noUndeadsLeft 1699 Beiträge
Reg. seit: 07.04.2007
vlt hilft neuinstallieren?
#10 04.03.2018, 01:30 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Hab ich endliche Male probiert und ums auszuschließen das das Problem von meinem Leptop kommt hab ich das auf meinem Mac probiert und das selbe Fehlerbild..
#11 04.03.2018, 02:01 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Liegt das vilt an Windows 10?
#12 04.03.2018, 03:23 Uhr
JungBlondLeg... 21864 Beiträge
Reg. seit: 19.12.2007
installierst aber schon vom battle.net und nicht von cd? :X
w10 funktioniert 100%, habs erst vor paar tagen wieder runtergeladen, installiert, gestartet, zack war im bnet
#13 04.03.2018, 03:58 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Ja von Battlenet gekauft runterladen dann versuche ich es er sagt mir aktualisier Fehler.
Dann starte ich den launcher der patcht mir das ja und wenn ich es dann wieder versuche kommt
„Die Verbindung mit dem Battle.net wird aufgebaut“ das wars dann auch egal welcher server
#14 04.03.2018, 03:59 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Brauche ich vilt. Das Add on ?
Ich bin wirklich verzweifelt versuche es seit einer Woche ohne Erfolg wer mein Problem löst hat echt eine Belohnung verdient:D!
#15 04.03.2018, 08:39 Uhr
mrcranky 196 Beiträge
Reg. seit: 14.01.2018
log dich auf battle.net ein und schreib den support an
#16 04.03.2018, 13:48 Uhr
JungBlondLeg... 21864 Beiträge
Reg. seit: 19.12.2007
ka ich lade das ding von battle.net runter, er installed, ich gebe meinen ROC und TFT Key ein und es läuft :D
irgendwas musst du da falsch machen
#17 04.03.2018, 17:38 Uhr
Senor Keller... 471 Beiträge
Reg. seit: 05.04.2013
schaut für mich nach einer berechtiguns- oder netzwerkgeschichte aus. schonmal als admin ausgeführt? gibts irgendwas was den netzwerk probleme machen kann (firewall, virenscanner, besondere netzwerkeinstellungen)?
#18 04.03.2018, 18:51 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Ich geb nur den roc key ein und lasse den tft leer könnte es daran liegen?
Ich hab windows 10 und hab alles deaktiviert ohne Erfolg
Dann muss ich mich wohl an den Support melden.
Aber dennoch wer man Problem löst der bekommt 10€ von mir ich will da unbedingt rein ins Battlenet ????!!!
#19 04.03.2018, 19:12 Uhr
unbekannt 3712 Beiträge
Reg. seit: 24.08.2010
du musst das add-on TFT kaufen, dann wird es funktionieren. der grund ist das roc+tft in eine "version" gepackt wurden und da du nur roc gekauft hast komst du nicht ins BNet
#20 04.03.2018, 19:20 Uhr
JungBlondLeg... 21864 Beiträge
Reg. seit: 19.12.2007
jo ohne tft wirds nichts
#21 04.03.2018, 19:23 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Es hat funktioniert ich hab es nochmal mal gekauft voher alles gelöscht trz danke Leute:D!
Aber warum sind so wenige Leute in eigene spiele oder liegt das daran das ich nur roc habe ?
#22 04.03.2018, 19:38 Uhr
oGsMc|Protos... 6472 Beiträge
Reg. seit: 05.11.2006
ROC wird eher wenig gespielt. TFT praktisch ein Muss.
#23 04.03.2018, 21:06 Uhr
Wanheim Threadersteller 12 Beiträge
Reg. seit: 02.03.2018
Hab jetzt auch tft alles wie damals geil und vielen Dank nochmal im Spiel heis ich Wanheim vilt trifft man sich :D!
#Thrad
#24 08.11.2018, 21:11 Uhr
Easyshot 4 Beiträge
Reg. seit: 08.11.2018
Hi Leute. Auf die Hoffnung das noch jemand aktiv ist.

Da ich zur Zeit krank geschrieben bin wollte ich nochmal wie früher zocken. Wc3 frozen Throne. Drücke ich auf battle.net kommt allerdings seit gefühlt 100 versuchen Update erfolgreich Spiel muss neu gestartet werden. Irgendwas scheint da nicht zu Stimmen. Könnt ihr mir helfen?

LG
#25 08.11.2018, 21:21 Uhr
CPCracker 445 Beiträge
Reg. seit: 05.03.2007
0 Beiträge
Reg. seit: heute

Nice, zufaellig hier reingestoplert, im bekanntesten WC3 Forum wo gibt...

//Edit: Will ja nicht unfair sein. Du musst auch 1-2 Infos raus hauen, damit man dir helfen kann... Wovon haste installiert? Was haste schon alles probiert?
bearbeitet von CPCracker am 08.11.2018, 21:24

Antwort posten

Um eine Antwort erstellen zu können, musst Du eingeloggt sein.
ADVERTISEMENT:

72

Ergebnisticker

Du musst eingeloggt sein, um diese Funktion zu nutzen.
Coverage:
Nur Spiel:
  • Gestern
  • Heute
  • Morgen

Wettkönig

November 2018

Schlagzeilen

  • Keine Headlines in dieser Kategorie.

Schlagzeile einsenden

Forum

Du musst eingeloggt sein, um diese Funktion zu nutzen.


ADVERTISEMENT:
asdf